Upgrades and What Not

I’ve upgraded to PHP5 and WordPress 2.9. Not that you care, but if the site breaks or some stuff is broken, please contact me using the form on the right. (I did already have to hack the Facebook add-in).

————————>